QminderAPI 1.18.1

QminderAPI 1.18.1

TestsTested
LangLanguage SwiftSwift
License MIT
ReleasedLast Release Oct 2019
SPMSupports SPM

Maintained by Kristaps Grinbergs, Kristaps Grinbergs.



QminderAPI 1.18.1

Qminder Swift API

Version License Platform Swift codecov Carthage compatible Swift Package Manager compatible

Qminder

Qminder is waiting list management for physical locations. Designed for best customer experience & to deliver insightful data for your Service Intelligence.

Requirements

Swiftlint

brew install swiftlint

jazzy

sudo gem install jazzy

Example

To run the example project, clone the repo, and run pod install from the Example directory first.

Installation

QminderAPI is available through CocoaPods. To install it, simply add the following line to your Podfile:

pod "QminderAPI"

You need to have a Qminder account to use this API.

Author

Qminder Ltd., [email protected]

License

QminderAPI is available under the MIT license. See the LICENSE file for more info.