AntMessageProtocol 1.0.0

AntMessageProtocol 1.0.0

Maintained by Kevin A. Hoogheem.



 
Depends on:
DataDecoder>= 0
FitnessUnits>= 0
 

  • By
  • Kevin A. Hoogheem

AntMessageProtocol

Swift5 Version License Platform

Swift Version of the ANT Message Protocol.

Installation

CocoaPods. To install it, simply add the following line to your Podfile:

    pod 'AntMessageProtocol'

Swift Package Manager:

    dependencies: [
        .Package(url: "https://github.com/FitnessKit/AntMessageProtocol", from: "1.0.0")
    ]

Swift4

    dependencies: [
        .package(url: "https://github.com/FitnessKit/AntMessageProtocol", .branch("swift42")),
    ]

How to Use

Author

This package is developed and maintained by Kevin A. Hoogheem

License

FitDataProtocol is available under the MIT license